Viafirma Platform

Instalación JDK

Antes de instalar la plataforma, se requiere disponer de una instalación de Java Development Kit (JDK) en el servidor local.

Se recomienda la última versión 1.6 y superior (hasta la 1.8.x), y se debe utilizar siempre la JDK oficial distribuida por ORACLE.

Viafirma Platform también está validada con la versión 1.8 de OpenJDK.